Payments on Formstack Forms failing for some users

Incident Report for Intellistack

Resolved

All functionality related to payments fields has been restored.
Posted Jan 22, 2026 - 17:49 EST

Monitoring

A fix has been released. We are now observing successful payment authorizations through Formstack Forms. We will monitor success rates and provide an update in one hour.
Posted Jan 22, 2026 - 16:40 EST

Identified

We are currently experiencing intermittent errors with payment integrations for some users on a subset of forms. The error message may state: "Error rendering field: Invalid value for create(): disabled should be a boolean. You specified: null."

We are working on a remediation and will update the status page with more information shortly.
Posted Jan 22, 2026 - 16:32 EST
This incident affected: Formstack Forms - Third Party Integrations (Payments Integrations).