Streamline: Workflow Session Failures with Data Search Step

Incident Report for Intellistack

Resolved

This incident has been resolved. We implemented a fix and affected workflow sessions successfully resumed processing.
Posted May 28, 2026 - 12:23 EDT

Update

We are continuing to monitor for any further issues.
Posted May 28, 2026 - 11:27 EDT

Monitoring

We have implemented a fix and are continuing to monitor workflow session performance to ensure stability.
Posted May 28, 2026 - 11:27 EDT

Identified

We are investigating an issue affecting some in progress workflow sessions that include the Data Search step. Our engineering team is actively working on a fix. New updates will be shared as we learn more.
Posted May 28, 2026 - 10:28 EDT
This incident affected: Intellistack Streamline (Sessions).