Streamline: Workflow Issue Between Forms and Document Steps with Mapping

Incident Report for Intellistack

Resolved

This incident has been resolved.
Posted May 08, 2026 - 15:06 EDT

Monitoring

We have identified an issue in Streamline workflows where workflow sessions may experience unexpected behavior when transitioning from a Forms step to a Document step with field mappings configured between the steps. A fix has been implemented, and we are currently monitoring the results.
Posted May 08, 2026 - 14:41 EDT

Identified

We have identified an issue in Streamline workflows where workflow sessions may experience unexpected behavior when transitioning from a Forms step to a Document step with field mappings between the steps. Our team is currently working on a fix.
Posted May 08, 2026 - 14:15 EDT
This incident affected: Intellistack Streamline (Forms, Documents).