Streamline: Intermittent Workflow Publish Failures

Incident Report for Intellistack

Resolved

We have deployed a fix for the issue causing some workflow publish failures. The issue is now resolved, and publishing is functioning as expected.
Posted Apr 01, 2026 - 10:51 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 01, 2026 - 10:18 EDT

Identified

We are currently experiencing an issue where some workflows may fail to publish. This does not impact live workflows or active sessions; however, publishing a new version may fail for some workflows. Our team has identified the root cause and prepared a fix. We are working to deploy the solution and will provide updates as progress continues.
Posted Apr 01, 2026 - 10:17 EDT
This incident affected: Intellistack Streamline (Other).