Streamline Experiencing Errors in Project Workflows

Incident Report for Intellistack

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 09:45 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 24, 2026 - 09:30 EDT

Update

We are continuing to investigate this issue.
Posted Apr 24, 2026 - 09:30 EDT

Investigating

We are currently investigating reports of errors affecting some Streamline projects. Impacted users may see a “Something went wrong” message while progressing through affected workflows.

Our engineering teams have identified a likely frontend issue introduced in a recent deployment and are actively working to confirm root cause and prepare remediation.

We will provide another update as soon as more information is available.
Posted Apr 24, 2026 - 09:25 EDT
This incident affected: Intellistack Streamline (Forms, Sessions).