Streamline Workflow Session Disruption

Incident Report for Intellistack

Resolved

The issue affecting workflow sessions in Streamline (us.streamline.intellistack.app), where users were unable to run sessions in production, has been resolved.

If you continue to experience issues, please clear your browser’s DNS cache:

In Chrome: chrome://net-internals/#dns → Clear host cache
In other Chromium-based browsers (e.g., Edge): replace chrome:// with the appropriate scheme (e.g., edge://net-internals/#dns)
Posted Apr 14, 2026 - 09:38 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2026 - 09:17 EDT

Investigating

We are investigating an issue affecting workflow sessions in Streamline (us.streamline.intellistack.app), where users may be unable to run sessions in production.

Workaround:
As a temporary solution, replace intellistack.app with formstack.app in Session URLs.
Posted Apr 14, 2026 - 08:58 EDT
This incident affected: Intellistack Streamline (Collaboration, Data and Data Mapping, Notifications, Webhooks, Forms, Documents, Sign, Step Logic, Database Connection, Sessions, Other).