Intellistack Streamline - New workflow sessions not initiating

Incident Report for Intellistack

Resolved

We’ve resolved the issue that was preventing new workflow sessions from starting. All systems are now operating normally.
Posted Oct 17, 2025 - 18:52 EDT

Investigating

We’re investigating an issue preventing new workflow sessions from starting.
Posted Oct 17, 2025 - 18:39 EDT
This incident affected: Streamline.