Standard Users Unable to Access Documents (Access Error)

Incident Report for Intellistack

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 19:56 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2026 - 19:03 EST

Identified

We have identified an issue where Standard users are unable to access Documents and receive an access error, while Admins are still able to access without issue.
Posted Jan 12, 2026 - 18:05 EST
This incident affected: Formstack Documents (API & Document Generation).